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General
• Users are encouraged to use the on-screen help.

• The minimum equipment requirements necessary to use this disc are:
•• 486/33 PC (Pentium PC recommended)
•• MS Windows 3.1, Windows 95, Windows NT 3.5, OS/2,

2.2 or later (running Windows compatibility mode)
•• 8 MB of RAM (16 MB recommended)
•• 5 megabytes of hard disk space
•• VGA (SVGA, or higher resolution recommended)

• Software license authorizes use on a LAN.  However, the "search"
plug-in may only be used to search the indexes on this JEL disc.

• Acrobat software (included on the disc) must be installed on your system.
To install it do the following:

•• For Windows go to page 3.
•• For UNIX systems follow the install instructions in the

"\unixinst\sun_hp\instguid.txt" file.
•• For Macintosh users a copy of the Reader is available at

URL http://www.adobe.com/acrobat/readstep.html
•• If unfamiliar with Windows installation procedures contact

your local technical support personnel.

• Files ending with the "pdf" extension are data files that can be viewed and
files that end with the "pdx" are index files.
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Windows Installation
• Start Windows.  If windows is already running, quit all applications.

• Insert the JEL disc into your CD-ROM drive.

• From the Windows Program Manager, choose Run from the File pull-down
menu.

• From the Run dialog box, select Browse, then select the drive letter for your
CD-ROM drive.  From the directory listed for the CD-ROM, select acrosrch
subdirectory. From the acrosrch subdirectory, select the Disk1 subdirectory.
From the Disk1 subdirectory, select setup.exe.  Click OK.  The Run dialog
box reappears, click OK.

• The license agreement appears.  Click ACCEPT.

• The Acrobat Exchange Reader 2.1 Installer dialog box appears. There will
be a line saying that Acrobat Reader will be installed and a box with a "x" in
it indicating that Acrobat Search will also be installed.

• Accept the default target directory of the Acrobat Reader program. Click
on the install button. A dialog box appears. Enter your name and organization
name if it does not show a default entry.  Click OK .  The Reader 2.1 installer
copies the program files to your hard disk.
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• When the Installer finishes, you are ready to use Acrobat Reader.

• In Windows PROGRAM MANAGER, select the Adobe Acrobat program
group, double click on the Acrobat Reader 2.1 icon to start.

• An Open panel appears. Move the cursor to the down arrow of the Drives:
selector. Use the up or down arrow to move to the drive letter where your
copy of the JEL CD-ROM is located (e.g., D:) and double click on that
drive.

• When this drive opens you should see a file name "mainmenu.pdf"  appear
under the root directory.  If it does not appear, again double click on the root
directory of the drive letter for your CD-ROM.  Then double click on
"mainmenu.pdf" and it will be displayed.

• Now click on the box/button in the Main Menu that contains the type of
document you desire to see or search.

• To search the database selected - click on the icon on the tool bar that looks
like a pair of binoculars in front of a sheet of paper.

• Type your desired search criteria at the cursor in the Find Results
Containing Text box and press ENTER or click on the Search Button.

• To browse a document scroll to it and double click on the desired title.
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Use of Menus
• Once you have selected a choice from the main menu you will be shown a

category menu listing the publications corresponding to your selection (e.g.,
joint publications, training, Service publications).

• In each category menu, you can scroll up or down until you locate your desired
selection -- click on it to display it.

• Each of the category menus inform you that you can click on the search icon
              on the tool bar.  This opens the search panel and permits entering search

criteria, modifying search options, or modifying the indexes to be searched.
(See Searching on page 7 for instructions on how to add, delete, and select
indexes.)

• If in a category menu and you desire to return to the main menu:
•• Click on File pull-down menu, then Open, then on mainmenu.pdf

in the Open Panel.
•• Or, go to the Windows pull-down menu and click on

"mainmenu.pdf".

• In a like manner, if you are in a category menu and wish to go to another
category menu that you have already opened go to the Windows pull-down
menu and click on the "pdf" file for that category (e.g., joint.pdf, training.pdf ).

• To close a menu or file, press Ctrl + W  or click on File pull-down menu, then
Close
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• When a menu is opened the index for that category is opened.  If you desire to
use more than one index for your search you must use the procedures for
indexes addressed on page 7.

• Arrow buttons on the menus permit movement to the next or previous page
by clicking on the appropriate arrow button.

• When on the first page of a Category Menu (e.g., Joint Publications Menu),
you can return to the Main Menu by clicking on the left arrow button.

Setting Program Properties
• Single click on the Acrobat icon.  Click on the File pull-down menu in

Program Manager, click on Properties, and fill in as follows:
Description: JEL (Acrobat Reader 2.1)
Command Line: [(Drive letter):\(subdirectory)\acroread.exe

on your system followed by a space and
mainmenu.pdf

 (e.g., c:\acroread\acroread.exe mainmenu.pdf)
Working Directory: Drive letter of your CD-ROM (e.g., D:\)
Shortcut: None

• If you want to change the icon, click on Change Icon..  Use the Browse
function to go to your Windows subdirectory and scroll to file name
PROGMAN.EXE .  Double click on it.  Use the arrow to scan the icons till
you locate the CD-ROM disc, click OK, then OK again and the icon should
be changed.

• Then press OK.
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• It is highly recommended that you install the indexes at some point using
stated procedures as this allows you flexibility in searching, allows the
searching of multiple indexes, and increases the power of this research tool.
If you have questions regarding index installation continue using menus until
your computer support can provide assistance.

• Configure your system to permit full searches using the indexes.  To do this,
exit out of your current procedure to a point that allows you to click on the
icon          that looks like binoculars in front of a sheet of paper.

• This will open the ACROBAT SEARCH panel.

• Click on Indexes.  This opens the INDEX SELECTION panel.
•• Click on the ADD box.  The ADD INDEX box is displayed.
•• In the Add Index box, select the DRIVES selection by clicking

on the down arrow box.
•• Click on your CD-ROM drive  letter.
•• The directories on the CD-ROM are displayed.  Double click

on directory ACINDEX .
•• In the file name box, double click on a file with extension of

PDX.  This adds the index to your list.
•• Repeat the process to add all indexes in this subdirectory.

Searching
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•• When all indexes are added, they have an "X" in their box.
•• Before beginning a search select the indexes desired by clicking

on the index name boxes to turn the index on or off.  Make sure
that all the indexes you want to use have an “X” in the box next
to their names.  The “X” means that index is active for future
searches.  Then click OK.

• The ACROBAT SEARCH panel is displayed and you can either close it or
initiate a search by typing in your desired text.

• If you decide later that you want to change the status (active/inactive) of a
particular index,  select the Indexes box from the search window and click
on the box next to the index you wish to activate/deactivate.  Activate only
the indexes you want to search.

• With the cursor in the Find Results Containing Text box, enter the desired
search criteria at the prompt. Press Enter or click on the Search button.

• The SEARCH RESULTS  box appears with the list of documents that satisfy
the search criteria in rank order relevance.

• Select the desired document.  If more than 5 documents are selected it may
be necessary to scroll using the arrow bar to go to the desired document.
Either double click on the document title or click on it once and press View.

• The document will be displayed at the location of the first "hit" of the desired
search criteria in that document.  It will be backlighted by a light blue box.
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• Use the tool bar icons described on pages 12 and 13 to work your way through
the documents.  Search Keyboard shortcuts are on page 11.

Search options:

• More search details are available from the sequence Help, Plug-In Help,
Using Acrobat Search.  The section on setting search preferences is especially
helpful, as Search Query options must be enabled to have access to the next
four items.

• Word Stemming finds words that share a stem with the search term.

• Thesaurus finds words that have the same meaning as the search term.

• Sounds Like finds words that share a phonetic resemblance to a search term.

• Match Case finds only words that are capitalized exactly like the search
term.

• Proximity  changes AND searches so that words must be within three or four
pages of one another, vice anywhere else in the document.

• Boolean expression searches AND, OR, and NOT are allowable.

• Wildcard  searches are possible.  Use "?" to substitute for any single character,
and "*" to match zero, one, or more characters.
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Refining a Search:

• When a search returns too many documents, you can use the following
techniques to restrict or refine the results of the search.

•• Ignore documents with a medium or low relevance ranking. By default,
found documents are listed in order of a relevance ranking. The information
you seek might be in the documents with the highest relevance ranking.

•• Use the Refine Search feature to limit a search to the documents returned
by a previous search. You can, for example, first find all the files that contain
the term civil affairs.  Then, by using the Refine option, you can enter any
combination of search terms and options (e.g., security), and the search will
be limited to only those files that also contain civil affairs.  Press Ctrl  and
click on the Refine button. (Pressing Ctrl  with documents in the Search Results
list changes the Search button to the Refine button.) The Search Results
window lists documents that were in the previous Search Results list and
now meet the new search criteria.

•• To return to menu from search results location, press Ctrl + W  or click
on File pull-down menu, then Close.
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Search Keyboard Shortcuts

Key Combination Result

Ctrl+Shift+F Displays the Acrobat Search window

Ctrl+Shift+X Displays the Index Selection dialog box

Ctrl+Shift+J Displays the Search Results window

Ctrl+Shift+W Displays the Word Assistant dialog box

Ctrl+Shift+Y Displays the first occurrence of search
term in previous document

Ctrl+Y Displays the previous page with search
term, or the previous term if Display By
Word is selected

Ctrl+U Displays the next page with search term,
or the next term if Display By Word is
selected

Ctrl+Shift+U Displays first occurrence of search term
in next document

Ctrl+W Closes current document containing search
results
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Tool Bar

Page Only Closes thumbnail
and bookmark
areas

Bookmarks Displays
and Page bookmarks

Thumbnails Displays
and Page thumbnails

Hand Scrolls through
window

Zoom In Increases page
view

Select Text Selects desired
Text

Note:  Ctrl key toggles zoom in/zoom out

Select Selects desired
Graphic graphic (located in

the Tools  Menu)

First Page Displays first page
of the document
you are viewing.

Previous Displays the
Page previous page

Next Page Displays next page

Zoom Out Reduces page
view

Last Page Displays the last
page of the
document
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Go Back Displays previous
page view

Go Forward Displays next
page or returns
from Go Back

Actual Size Sets 100% page
view

Fit Page Displays whole
page

Fit Width Scales page to
the window width

Find Finds desired text

Search Displays search
dialog box

Search Displays search
Results results based on

user's criteria

Search Next Next found term
based on user's
criteria

Search Previous found
Previous term
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Printing, Cutting, and Pasting
PRINTING
• Select the Print option from the File Menu or type Ctrl-P.
• When the print menu pops up enter the appropriate data to print the desired

page or pages.  Note: Be sure your print setup is correct.

COPYING
• For text use the Select Text mode             from the tool bar.

•• Default setting copies both columns (full page width)
•• When attempting to copy text from a single column, use the Select

Text command and hold down the Ctrl key as you select text.  This
allows you to drag a box around the desired text for copying and
pasting as discussed above.

• For Graphics use the Select Graphic mode            from the Tools Menu.
• Block the desired portion of the publication you desire to copy using the click

and drag technique.
• Type Ctrl-C  or click on the Copy option from the Edit Menu.

PASTING
• Using standard Windows techniques Alt-Tab  to the application window where

you want to paste the selection and type Ctrl-V  or click on the Paste option
in the Edit Menu.
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User Tips

• Use the on-line Help to learn how to best employ the software.  In particular,
use of Plug-In Help > Using Acrobat Search is highly recommended.  To
do this, click on the Help pull-down menu.  Move the cursor to Plug-In Help
while holding down the left mouse button and slide the cursor to the right
until the Using Acrobat Search is highlighted.  Release the mouse button to
display the Acrobat Search Online Guide for use.

• Use only the indexes for the types of documents you seek.

• When a search returns too many documents, you can use the following
techniques to restrict or refine the results of the search.
•• Ignore documents with a medium or low relevance ranking. By default,
found documents are listed in order of a relevance ranking. The information
you seek might be in the documents with the highest relevance ranking.
•• Use the Refine Search feature discussed on page 10.

• Remember that Ctrl+w is the quickest way to close file currently being viewed.
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In addition to the instructions contained in this booklet, users are
encouraged to use the on-line help provided on the disc, read the

README.TXT file , and use the User's Guide
(UGUIDE.PDF).

This is the back cover of the user
instruction booklet.

This disc was developed by OC Incorporated
 for the

J-7, Joint Staff

Welcome to the Joint Electronic Library
on CD-ROM.

Adobe, Acrobat and the Acrobat
logo are trademarks of Adobe
Systems Incorporated or its
subsidiaries and may be
registered in certain
jurisdictions.


